Missing translations

  • February 11, 2019 at 3:54 am #2956
    tecdiving
    Participant

    Hi,<br />
    I’ve recently bought OsTicketAwesome Responsive Theme (v. 1.10.4-v1.0). After succesfull installation I’ve noticed that some translations are missing. I need OsTicket in two languages: English and Polish. When I switch to the Polish language, translation of some parts of the page are not showing up. Below I attach some screens with untranslated texts:

    Descriptions on the landing page.

    Buttons on the registrations form.

    Title of the Sign in page. This part should be translated here: Admin->Settings->Users->Templates

    I’ve added this translation, but it doesn’t show up on the page. This translation work without Awesome Theme.

    How can I complete the missing translations?

  • February 11, 2019 at 10:56 pm #2979
    Energy
    Participant

    The Polish translation is only 90% translated.<br />
    <br />
    https://crowdin.com/project/osticket-official<br />
    <br />
    You can do the rest if you want.

  • February 12, 2019 at 12:40 am #2985
    tecdiving
    Participant

    Thanks for your reply. Yes, I can complete Polish translation, but I’ve checked crowdin page and I found this:

    Missing translations are in verion 1.11, but as far as I know there is no OsTicket Awesome Theme for that version. I use 1.10.4 and translation for that version is 100% completed.

    Besides, Osticket Awesome Theme comes with translations. Polish language is included and I found that missing translations in file /included/i18n/pl/LC_MESSAGES/messages.mo.php. It looks like translations are present, but for some reason don’t appear on the site.

    Some of the missing translation are added in admin panel (see last screen from my previous post). This translation works fine with no theme installed.

You must be logged in to reply to this topic.