osTicket Awesome for osTicket 1.16.5 (Revision 1) Released

stevland

This version of osTicket Awesome is ONLY for osTicket v1.16.x

Requirements: HTTP server running Microsoft® IIS or Apache, PHP version 8.0, MySQL database version 5.5

[latest version] https://osticketawesome.com/downloads/
[how to install] https://osticketawesome.com/installation-instructions/
[troubleshooting] https://osticketawesome.com/troubleshooting/
[obtain support] https://osticketawesome.com/forums/

 

#   osTicket-1.16.5-Awesome-101
============================
Revision: 101 Released: 2022-11-17

* NEW: initial release for osTicket 1.16.5
       [release notes] https://github.com/osTicket/osTicket/releases/tag/v1.16.5

 

Download osTicket-1.16.5-Awesome-101 here.

 

**
** Previous Changelog
**

# osTicket-1.16.4-Awesome-101
===================================
Revision: 101 Released: 2022-11-10

* NEW: initial release for osTicket 1.16.4
       [release notes] https://github.com/osTicket/osTicket/releases/tag/v1.16.4