[Resolved] Long Answer boxes not reactive

  • November 17, 2020 at 1:55 pm #7054
    j
    jdelisle
    Participant

    I use a TON of “long answer” fields in my forms.  This is necessary due to the nature of requests we handle.

    When viewing a new ticket page with “long answer” fields, they extend past the width of the page. 

    I anticipate this has something to do with my character width setting on the form’s field. 

    How do you recommend solving this in a way that will work nicely for all client devices?

    Oh – forgot this:

    osTicket v1.14.3 // osTicket-1.14.3-Awesome-102a
    PHP 7.2.24 // MySQL 5.5.65 // Apache/2.4.34 (Red Hat) OpenSSL/1.0.2k-fips mod_wsgi/3.4 Python/2.7.5 PHP/7.2.24 web server

     

  • November 18, 2020 at 12:26 pm #7067
    stevland
    Keymaster

    I can’t reproduce this issue on my end.

    But, if you are willing to grant me temporary admin access, I’d be happy to take a look and figure out what is going on with your installation.

    If so, please fill out the contact information section and the Administrator Account username and password section of this form.

  • November 18, 2020 at 1:45 pm #7073
    j
    jdelisle
    Participant

    FYI – I’ve noticed the behaviour is only happening with non-HTML “Long Answer” boxes.  If I enable HTML, it seems to behave as expected.

  • November 20, 2020 at 4:50 pm #7089
    j
    jdelisle
    Participant

    Another piece of info that might help: 

    These same non-HTML long-answer text boxes are not fully visible and not editable by staff when examining the ticket.  They click the pencil near the field below, and nothing happens.  I can reproduce this and see the same thing our staff observe.

    The pencil near the content doesn’t work, and the content is cut-off with the ellipses:

    However, when they click the edit pencil at the TOP of the page, it takes them to a page where they CAN see the content (and edit it should they need to).  I resized the box below to show the content.

  • November 28, 2020 at 8:17 pm #7136
    stevland
    Keymaster

    Sorry for the delayed response. I see you opened another post regarding this issue so I will mark this one as resolved and respond to you over there.

  • November 28, 2020 at 9:07 pm #7137
    j
    jdelisle
    Participant

    Sure, thanks!

You must be logged in to reply to this topic.

Topic Tags