[Support request] Plugins not working after update

  • May 7, 2022 at 9:57 am #10233
    N
    NMITHelp
    Participant

    Updated from 1.15.7 to 1.16.1.  If I have one plugin it will work correctly, however when adding another and trying to select it or go to the settings it will send me to the same one no matter which I choose.  

    LDAP plugin and the filesystem attachment plugin are the only two I need, but I have tested with others. 

    I tried just manually inserting the settings into the DB, but this doesn’t seem to work.  Even with the correct settings, LDAP and other plugins will break. 

     

    It shows the name for the plugin in the spot, but the settings page for the other plugin as shown in the picture.

    plugin issue?

    The only file from the old version is the ost-config.php.

  • May 9, 2022 at 2:49 am #10250

    NMITHelp – having the exact same problem – even tried 16.2 no luck. Cannot progress with upgrading our live box until I can fix this. I did upgrade our xampp build to the latest version, import db as well – no luck.
     

  • May 9, 2022 at 9:02 am #10257
    N
    NMITHelp
    Participant

    Actually mine is a mistype.  I meant 1.16.2 also.  Thank you for confirming it isn’t just us.

You must be logged in to reply to this topic.

Topic Tags