[Resolved] Using OSTA with PHP v8.1 instead of v8.0

    • August 2, 2023 at 6:02 am #17726

      Hi @stevland,

      In your latest release (June 17 2023), you’ve highlighted that the recommended PHP version needs to be v8.0.

      However when we install it, we’re getting some fatal errors concerning this PHP version. We’ve checked the latest release made by the OSTicket team and they mention as requirement PHP 8.1 or 8.2.

      PHP Fatal error:  Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 8.1.0". You are running 8.0.29. in /var/www/html/include/laminas-mail/vendor/composer/platform_check.php on line 24

      So we’ve gone forward and installed your latest release with PHP 8.1.21. At first sight, things look fine, but we wanted to check with you if your theme had any restrictions with PHP 8.1 and/or 8.2.

      Any thoughts?


You must be logged in to reply to this topic.

Topic Tags